Gdyby komuś wyskakiwały komunikaty błędów z kodem 403...

Propozycje nowych audycji, tematów, itd. oraz uwagi i propozycje dotyczące działania strony. W tym dziale są również umieszczane ogłoszenia od administratorów
Awatar użytkownika
Ivellios
Administrator
Administrator
Posty: 4823
Rejestracja: 2004-08-28, 17:14
Lokalizacja: Katowice
Imię i nazwisko: Marek Sęk

Gdyby komuś wyskakiwały komunikaty błędów z kodem 403...

Post autor: Ivellios » 2021-06-30, 00:12

W razie, gdyby komuś podczas np. wysyłania posta czy przeglądania strony wyskoczył gdzieś komunikat błędu z kodem 403, to będę wdzięczny za poinformowanie mnie o tym, najlepiej drogą emailową na adres radio@paranormalium.pl

Włączyłem dzisiaj na serwerze nowe zabezpieczenia oferowane przez naszego obecnego dostawcę hostingu, firmę OVH, i okazało się, że nowe zabezpieczenie obejmujące HSTS zadziałało chyba aż za dobrze - przestała mi działać część panelu administracyjnego, a niektórzy użytkownicy dostawali 403'ki podczas np. próby odzyskania hasła do konta. Dlatego gdyby ktoś miał jakieś problemy z działaniem strony, to będę wdzięczny za zgłoszenie mi tego.
Nie lubię warszawskich fryzjerów i kwietniowych wilkołaków. Bo nie. I już.
https://www.ivellios.com | https://www.kryptozoologia.pl
Awatar użytkownika
Ivellios
Administrator
Administrator
Posty: 4823
Rejestracja: 2004-08-28, 17:14
Lokalizacja: Katowice
Imię i nazwisko: Marek Sęk

Re: Gdyby komuś wyskakiwały komunikaty błędów z kodem 403...

Post autor: Ivellios » 2021-06-30, 04:58

No i niestety trochę też mnie tych komunikatów powyskakiwało. Metodą prób i błędów doszedłem do rozwiązania problemu: wyczyszczenie pamięci podręcznej przeglądarki, a następnie jej zrestartowanie.

W przypadku problemów przy przeglądaniu strony za pomocą aplikacji Radia Paranormalium na Androida trzeba zrobić podobnie - wyczyścić pamięć podręczną tej aplikacji, a następnie uruchomić ją ponownie.
Nie lubię warszawskich fryzjerów i kwietniowych wilkołaków. Bo nie. I już.
https://www.ivellios.com | https://www.kryptozoologia.pl
Awatar użytkownika
Ivellios
Administrator
Administrator
Posty: 4823
Rejestracja: 2004-08-28, 17:14
Lokalizacja: Katowice
Imię i nazwisko: Marek Sęk

Re: Gdyby komuś wyskakiwały komunikaty błędów z kodem 403...

Post autor: Ivellios » 2021-07-03, 02:21

Przed momentem znów wyskoczyła mi 403-ka, tym razem jednak usunąłem z przeglądarki tylko dane witryny paranormalium.pl, po czym zamknąłem i ponownie uruchomiłem przeglądarkę - pomogło, błąd zniknął.
Nie lubię warszawskich fryzjerów i kwietniowych wilkołaków. Bo nie. I już.
https://www.ivellios.com | https://www.kryptozoologia.pl
ODPOWIEDZ
  • Podobne tematy
    Odpowiedzi
    Odsłony
    Ostatni post

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość